Search
FM Scout is the only community you can talk Football Manager in real time. Here are 10 reasons to join!

Version not supported

Started on 9 April 2014 by DuarteMayer
Latest Reply on 9 April 2014 by DotDotCurve
  • POSTS3
  • VIEWS6932
 
[color=#C17D11][/color]
2014-04-09 20:52#168302 DuarteMayer : Hello,
I've been using genie scout for a while and it's been working fine. However today I got the message "Your version of Football Manager is no supported: Football Manager 2014 14.3.1f487696" and the game doesn't load.
Just wanted to know what happened and how can I solve this problem.

FM14 has been updated with another patch.

If you have GS"g" you should get a updated working version within a week (usually a few days as Eugene is quick), if you have public it may be a bit longer.
1

You are reading "Version not supported".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.