Search
FM Scout is the only community you can talk Football Manager in real time. Here are 10 reasons to join!

Can't change language

I downloaded a bunch of new languages, including portuguese and i can't make them appear in the language section in "preferences"
Started on 6 January 2011 by TFM
Latest Reply on 6 January 2011 by TFM
  • POSTS5
  • VIEWS17038
 
I downloaded a bunch of new languages, including portuguese and i can't make them appear in the language section in "preferences".

I've tried everything and still have the game in english. I mean, it's not a serious problem as i understand it but i would love to have my game in my language. The extension of the files is .ltf is it ok? i have a couple of friends who used the same files and managed to change it =S

Btw, i did uncheck the option "use skin cache"...

please help me =S
Copy the languages to C:/Program Files/Sports Interactive/Football Manager 2011/data/languages/ or whatever your installation directory is
- Open the game, go to "Preferences" and choose your preferred language, and "Confirm"
- If this doesn't work go to "Preferences", tab "Display and Sound" and deactivate "Use Skin Cache" while activate "Always reload skin on confirm". "Confirm"


anyway these are the instructions i used for getting a language installed on a friends system. it was a downloaded language file also.
# Gith : Copy the languages to C:/Program Files/Sports Interactive/Football Manager 2011/data/languages/ or whatever your installation directory is
- Open the game, go to "Preferences" and choose your preferred language, and "Confirm"
- If this doesn't work go to "Preferences", tab "Display and Sound" and deactivate "Use Skin Cache" while activate "Always reload skin on confirm". "Confirm"


anyway these are the instructions i used for getting a language installed on a friends system. it was a downloaded language file also.

That was exactly what i did =S and i've tried different files already =S well, it seems i have to keep improving my english lol
sorry mate. It worked for me. i'm not home to check if your file extensions are correct though. it could also be the source of your problem.check them out.
# Gith : sorry mate. It worked for me. i'm not home to check if your file extensions are correct though. it could also be the source of your problem.check them out.

Thanks for your concern man. I appreciate it ;)

You are reading "Can't change language".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.