Search
On FM Scout you can chat about Football Manager in real time since 2011. Here are 10 reasons to join!

FMSE 17 loading error

Fail to load Football Manager data: Could not find a compatible Football Manager version
Started on 19 November 2017 by Pappyroys
Latest Reply on 27 March 2018 by thefatdudeuk
  • POSTS4
  • VIEWS4613
 
I've closed the game for 4 hours today and when i opened again i've got the same message "Fail to load Football Manager data: Could not find a compatible Football Manager version".

My Football Manager version is the same many months now "17.3.2" and FMSE 17 version is at the latest "2017 0.8.0.0".

Do you know what's going on?
I've tried another save and it reads the data just fine, also if i start a new game it works as it should. It seems it cannot read that particular save.

Have you, by any chance, seen this before? And is anything i can do to fix it?
Any chance that save originates from before February? That might explain why, as FMSE17 made its debut after 17.3 patch.
I have same issue & going by answer decided to start NEW game ( frustrating as I am 11 years in LOL) anyway I get the SAME message Fail to load Football Manager data: Could not find a compatible Football Manager version".

You are reading "FMSE 17 loading error".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.