Search
On FM Scout you can chat about Football Manager in real time since 2011. Here are 10 reasons to join!

v1.1 is working for games started with 10.2 or earlier!

Started on 29 March 2010 by aws_young
Latest Reply on 2 April 2010 by kdhello
  • POSTS5
  • VIEWS8512
 
aws_young's avatar Group aws_young
11 yearsEdited
Well at least it is for me. I am running it on Vista.

http://i41.tinypic.com/sg0aqt.jpg

Curiously though it only loads up my game I started when the game first came out (which is luckily my main game) and it doesn't seem to load up any games I created under 10.3.

So, there is hope for some!
Furrr's avatar Group Furrr
11 yearsEdited
Little gues
U are the Spurs?:yes
Can u change the title of this post, its massively missleading as v1.1 doesn't work as it should for patch 10.3 at all. thanks.
Its just like it is said in the "issues with V1.1" thread first post by Stam, I'll have to agree with funtimejamie, this title is misleading
How were you able to change the font? I (Vista user) am able to open Genie Scout. However, the font is barely legible. Is there any way for me to change the font? I tried running the program as administrator, but the font is the same. Please help me. Thank you.

You are reading "v1.1 is working for games started with 10.2 or earlier!".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.