Search
FM Scout is the only community you can talk Football Manager in real time. Here are 10 reasons to join!

Version of FM 2018 not supported ???

Started on 24 November 2017 by galhaad / First Post
Latest Reply on 24 November 2017 by Stam / Last Post
  • POSTS6
  • VIEWS6627
 
Hi all,

I just installed GS18 and when I want to load my game I have this message that appears "your version of football manager is not supported". What to do ? Apart from starting a new game?

to complete my message, my version is: 2018 18.1.3f1045020
i have the same issue mate. Was working yesterday. tried to download it again but still the same.
A new FM patch came out yesterday and thats why the Genie Scout doesnt work. We will probably get an update today or tomorrow and it will be working again.
GS's update always came out later than FMSE ;(
indeed we have to wait for the new update
There was a new patch 18.1.3 last night and Eugene updated GS18g earlier today.

Closing this now. Please avoid starting similar topics in the future as it serves no purpose.

As always, whenever there's a new patch, you need to wait for our tools to be updated. For example, FMSE usually gets updated within a couple of hours, while GS needs just a little more time. In both cases, we're looking at less than 24 hours.
1

You are reading "Version of FM 2018 not supported ???".

This topic is locked, new posts are not allowed.
FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.