Search
FM Scout is the only community you can talk Football Manager in real time. Here are 10 reasons to join!

How to opt for the stable beta builds

152 views
FrederickDutch's avatar Group FrederickDutch 2018-12-24 23:20
00 1 posts joined Dec 24, 2018
I just downloaded FM 2019 with version 19.2.1. and also FMSE, but get this all to familiar error message: "Failed to load Football Manager data: Could not find a compatible Football Manager version.". No further editing has been done or any other funky business with builds or anything. How to fix this so I can opt the official stable builds?

I can't wrap my head around this stuff... help a fella out plz.

You are reading "How to opt for the stable beta builds".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.