Search
FM Scout is the only community you can talk Football Manager in real time. Here are 10 reasons to join!

Version not supported

cannot load fm scout after my last download
Started on 4 March 2019 by CutKiller79 / First Post
Latest Reply on 13 March 2019 by Smoothstud / Last Post
  • POSTS8
  • VIEWS2061
  • FOLLOWERS1
 
hello
fm scout always run on my laptops but since the last download it mention me an error message where my version of FM is not supported. its quite complicated for me to understand why ?
need assistance
1
Hi,

I installed FM2019 yesterday and tried running FMScout and had the same error.

Hopefully it's a minor bug that will be fixed soon.
I have the same issue!
Seems like they added a small update 19.3.1 and now genie cant load because of different versions :(
Regarding the new 19.3.1 patch, the new g version link downloads a beta 17 version but doesn't update it to version 17. Still says a new version is available when it boots up.
I still get this message coming up....i have no clue if it can be fixed or do i have to keep downloading Genie Scout and hope that a new version has been updated?
The developer of Genie Scout is Eugene. Nobody else is involved. Whenever there is a new patch, it normally takes up to 24 hours until he can roll out an update; sometimes a bit longer. This applies to the "g" edition in all cases.

The "version not supported" message is not a bug. It simply means there's a new patch and GS hasn't been updated yet.

Important: The public edition will NOT be updated until the end of March. It's Eugene's way of rewarding his direct supporters on 2 occasions throughout the year (initial release and winter patch).
Ah ok thank you for the update Stam.
I wasn't aware about the end of March thing.
Thank you for taking the time to explain it.

You are reading "Version not supported".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.