Search
On FM Scout you can chat about Football Manager in real time since 2011. Here are 10 reasons to join!

[Bug] Stream Read error

I am using the GS 12g version
Started on 7 December 2011 by garyb
Latest Reply on 30 December 2011 by garyb
  • POSTS14
  • VIEWS22600
 
garyb's avatar Group garyb
9 yearsEdited
Hi, this is my latest save game and it will not load into Genie Scout. I have included the link to the uploaded game below and when I try to load the game I get a 'Stream Read error'. I am using the 12g version.

Link:

http://www.sendspace.com/file/sikob4
Are you using the latest beta 2 though?
It tells me that there are no updates available and that I have the lastest version!
In fact I have just rechecked and downloaded a new version and now I am getting 'List Capacity out of Bounds (1627408384)'
Thanks
hi... i am using the gs 12 v1.00 beta 2...but when i load the savegame i face the 'stream read error'... can u help me to overcome this prob pls...
Disappointed that having donated and been very patient I still do not get any assistance with this.
#37674 garyb : Disappointed that having donated and been very patient I still do not get any assistance with this.

Agreed!
I was fine before the latest update. Now I cannot load my game.
#37870 DotDotCurve : I was fine before the latest update. Now I cannot load my game.

Same error.

After the update saves from the 12.1 patch give the "Stream Read error". Old saves works like always.
I also had the "Stream read error" for the "g" 203 version of Genie Scout.

But I clicked on Help & Support in Genie and the Check New Version and there was a 204 there to download and it works fine.

This may apply also to the ordinary version as well?
204 is the latest update, should fix any errors there were with earlier ones. it will work with 12.1 patch, and should eliminate the "stream read" error
...and where can I get this 204? Mine says I have the latest version 1.00 beta3, build 203, updated 18 Dec 2011. And I am having the same "steam" error.
#37892 cloudynow : ...and where can I get this 204? Mine says I have the latest version 1.00 beta3, build 203, updated 18 Dec 2011. And I am having the same "steam" error.

12g you should get an email, if not, email Eugene and he will send it to you as long a have donated.

For the free version, if you are a newsletter follower, you should have received it via email by now.

If none of thee above relate to you, download from here: http://www.fmscout.com/a-fm-genie-scout-12.html

Scroll down and choose one of the 3 mirrors for "v1.00 beta 4 build 204".
And still I get the 'Invalid ZStream Operation' error message, and still no one can offer an answer. I happily donated to this project in order to support it but it seems that the support doesn't work both ways!

You are reading "[Bug] Stream Read error".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.