Search
On FM Scout you can chat about Football Manager in real time since 2011. Here are 10 reasons to join!

It's still not working for me. :(

Started on 25 December 2012 by arthmael
Latest Reply on 30 December 2012 by Rein
  • POSTS11
  • VIEWS11498
 


Anyone had the same problem? I'm using the original database and the latest patch.
Could you please contact me at skype - eugene.tarabanovsky, and we will try to resolve your isssue.
1
2012-12-25 19:13#73846 arthmael :

Anyone had the same problem? I'm using the original database and the latest patch.

Hi! I'm new here, but I use the geniescout for many years. Got this today:

Access violation at address 007E9BAF in module 'FMGenieScout.exe'. Read of address 00000025.

Everything was working fine before I got to December. I try re-install, I try it after new year, but still not working. When I try on different teams/games it's just change the numbers of the same message. Thank you for the great work you have done with this software. I hope it work again.
It's working now. The problem start yesterday and I have done everything I can to fix it, but did not work. Now I just start it and its working so far. Don't know what was wrong and what fix it. Hope don't start doing it again.


This is what i get with the Beta 10 now.
guys, guys, relax...when you get this message...do this....first start GS, then start steam and fm13....and then in game choose load last game....and when it loads, go back to GS that you already started before starting the game..and then load the game inside GS....when ever i get this error like you on that picture, i do this and works every time...enjoy! :)
1
2012-12-28 15:26#74208 love_animals : guys, guys, relax...when you get this message...do this....first start GS, then start steam and fm13....and then in game choose load last game....and when it loads, go back to GS that you already started before starting the game..and then load the game inside GS....when ever i get this error like you on that picture, i do this and works every time...enjoy! :)

i did that. but still.

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob2_zps4394a961.png
http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob1_zps00e24bad.png

when i open fmscout i get this:

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob3_zps550fb670.png

when i want to close fmscout i get this message

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob2_zps5e84cdee.png

hope the team get the solutions :)
2012-12-28 22:13#74272 SaYNo.Inc :
2012-12-28 15:26#74208 love_animals : guys, guys, relax...when you get this message...do this....first start GS, then start steam and fm13....and then in game choose load last game....and when it loads, go back to GS that you already started before starting the game..and then load the game inside GS....when ever i get this error like you on that picture, i do this and works every time...enjoy! :)

i did that. but still.

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob2_zps4394a961.png
http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob1_zps00e24bad.png

when i open fmscout i get this:

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob3_zps550fb670.png

when i want to close fmscout i get this message

http://i232.photobucket.com/albums/ee74/SaYNo_photos/misc/fmscout/fmscoutprob2_zps5e84cdee.png

hope the team get the solutions :)
Complety uninstall GS
try to run a program like ccleaner to clean up files that stayed behind and to clean the register.
Then try a new install of GS, and see what it does, for some reason it looks like your installation is messed up
1
now GS is working!

what i do is clean my computer with CCleaner. and then fresh install GS13. but this time right click over the GS13 exe, and choose "Run as Administrator". i also exclude GS13 from being scan by kaspersky.

i hope this will help.

@RandydeB cheers for the suggestion :)
2012-12-29 19:10#74385 SaYNo.Inc : now GS is working!

what i do is clean my computer with CCleaner. and then fresh install GS13. but this time right click over the GS13 exe, and choose "Run as Administrator". i also exclude GS13 from being scan by kaspersky.

i hope this will help.

@RandydeB cheers for the suggestion :)
glad to hear it works now, and my advice somehow helped you get it working as intended
THNX !! had the same problems and now it works !

You are reading "It's still not working for me. :(".

FMS Chat

Stam
hey, just wanted to let you know that we have a fb style chat for our members. login or sign up to start chatting.